1. NF staff is currently looking to add new advisors. We are pulling from all areas of the site. If you're interested, feel free to create a Staff Conference Room thread to discuss the details. Click here for more general info and discussion.
    Dismiss Notice

  2. Ho ho ho! It is time to celebrate!

    Christmas is coming, and we invite you to join the NFs Ho-Ho-Holidaze Event!

    Dismiss Notice
  3. NF Game of the Year nominations have started. Stop by the Arcade.
    Dismiss Notice
  4. Welcome to the forums! Take a second to look at our Beginner's Guide. It contains the information necessary for you to have an easier experience here.

    Thanks and have fun. -NF staff
    Dismiss Notice
  5. Stop Scrolling!
    Attention - When discussing new chapters of an anime or manga, please use a source from the official list of approved sources. If you would like to contribute to the list, please do so in the suggestions section.
    Dismiss Notice
  6. If you write blogs about the current anime season (for linking) or like to add descriptions / impressions on certain series and like to add them to our wiki, then send us a ticket.
    Dismiss Notice

[Resolved] Forum loading so slow

Discussion in 'Questions & Complaints' started by shaantu, Dec 2, 2018.

Thread Status:
Not open for further replies.
  1. shaantu Well-Known Member

    Messages:
    723
    Likes Received:
    122
    Trophy Points:
    143
    Joined:
    Jan 14, 2018
    Reputation:
    Am I the only one who experiences slow page loading? It used to work fine for me, but ever since Wednesday (or even earlier) it takes like 20-30 seconds to load a page. It's a bit annoying. Clicking Smile/Image button is also problematic because sometimes it doesn't want to load at all and all I'm seeing is 3 loading bars in the upper right corner, then it disappers after 10 secs or so.
    At first I thought it's because of my internet and weak PC, but now I'm using different device and network and nothing changed at all.
    Oh and sometimes I'm getting a message:
     
    Tags:
  2. na good kush

    Messages:
    133,542
    Likes Received:
    3,789
    Trophy Points:
    5,394
    Joined:
    Oct 16, 2009
    Catdank Faction:
    this actually has been happening to me on my mobile since like 2 months ago if im not connected to WiFi

    i use AT&T as my mobile provider and im on LTE coverage
     
  3. Mbxx [b]test[/b] Administrator

    Messages:
    1,412
    Likes Received:
    263
    Trophy Points:
    363
    Joined:
    Sep 26, 2004
    Reputation:
    How is it now ?

    Please update and give more info.
     
  4. shaantu Well-Known Member

    Messages:
    723
    Likes Received:
    122
    Trophy Points:
    143
    Joined:
    Jan 14, 2018
    Reputation:
    It looks like it's working better now so far. Everything loads quite smoothly on PC and mobile so no complaints for now.
     
  5. Mbxx [b]test[/b] Administrator

    Messages:
    1,412
    Likes Received:
    263
    Trophy Points:
    363
    Joined:
    Sep 26, 2004
    Reputation:
    Thanks -- let us always know possible issues.
     
  6. TheWiggian #AdmiralsIncorporated

    Messages:
    8,204
    Likes Received:
    1,597
    Trophy Points:
    1,418
    Joined:
    Aug 28, 2013
    Reputation:
    Flag:
    Germany
    Probablya problem with the skin, i had the same. Might also be if a smod fucks your avatar.
     
Thread Status:
Not open for further replies.
Loading...